Register Login

Camera not working in elife S5.5

Views: 392 Replies: 1
Hi,

I am having problem with camera. It says 'camera not able to connect' in gionee S5.5 android hone and sometimes just blank screen when I open camera app
divat
Asked: 09:24 07/03/2016
axe 09:24 07/03/2016
0
Try a 3rd party camera app. If problem persists, it sounds like you have a hardware problem.

Has the device been dropped or gotten wet recently?

Camera not working in elife S5.5

Similar questions

Camera software on note 3 stopped working

Camera sw on my note 3 stopped working I did remove the SD card and removed some photos but left some still on (golf) as I can only see these on the ...

Htc one m7 front camera not working after update to lolipop

please experts help me my HTC ONE M7 front camera is not working after i updated it to Loiipop i have done clear cache and factory reset but it is ...

Why did my camera stop working on my Samsung phone

I just used it yesterday and when I tried to take a picture today its says Camera error cant connect to the phone ...

Why is my camera not working

I have used my phone for almost 9months I have an HTC 826 desire and my camera stopped working unfortunately ...

Turbo Motorola Camera- Exposure slide bar stopped working today. How can I get it working?

I absolutely love the camera on my Turbo and especially the Exposure/Focus circle This morning the Exposure part of it is missing! The Focus Circle ...

LG Leon LTE Invalid Battery and Front Camera Not Working Help?

1 Invalid Battery Shutdown Phone keeps shutting off after displaying this message I tried doing a hard reset it didn't fix the problem Bought a new ...

My back camera is not working

every time I try to open my back camera its gives a warning sign "unknown error by ErrorCallback" I tried formatting the phone but no change The ...

Why is my front camera not working on my S3?

says unknown error by errorcallback ...

Why is my camera stopped working?

I have the HTCMINI 2 and when I touch the camera icon on the home screen the screen goes black then back to the home screen page!? ...