Register Login

the iPhone can't be used because it requires new version though it is upto date and mac is also upto date

Views: 822 Replies: 1
the iPhone can't be used because it requires new version though my iPhone and mac are upto date
helpneeded
Asked: 11:30 03/06/2016
zanis 11:30 03/06/2016
0
Please do not startup duplicate topics as it's much harder to assist you that way.

I responded to you here> discussions.apple.com/threa...

You will receive email notifications when someone replies to your post.

the iPhone can't be used because it requires new version though it is upto date and mac is also upto date

Similar questions

My iphone 6 "cannot be used because it requires a newer version of iTunes". I have the newest itunes and am on a mac.

My new iphone 6 (IOS 9 2) "cannot be used because it requires a newer version of iTunes" I have the newest iTunes and am on a mac ...

the iphone cannot be used because it requires a later version of itunes! thiss is driving me crazy

please help just brought the new iphones 6s and will not restore as my old iphone message keeps popping up in itunes The iPhone “iPhone” ...

"iPhone cannot be used because it requires a newer version of iTunes" even though I have the latest version of iTunes?

Yesterday I bought an iPhone 6s and decided to restore it using iTunes That's when the message "iPhone cannot be used because it requires a newer ...

Something happened to my ipad and I used a Mac to restore it and now it is asking for a password. I don't know the password. What can I do?

Something has happened to my ipad and it restarted My DIL took it to try and restore but no luck It asks for a password and we don't know it My ipad ...

My iPhone 6 is stuck on the Camera app and I can't get out of it nor can I shut it down. Anyone have this issue before? Please help.

I can take pictures and functions of the Camera app work fine Tried calling out Siri but anything it pulls up stays there and I end up returning back ...

When I enter a reminder it does not keep the date I want to be reminded. This started last week. My iPhone is currently updated

When I enter a reminder it is not keeping the date and time I want to be reminded This started happening last week Is there an issue with Reminders? ...

I just bought an iPhone 6 on eBay and I went to set it up and it says I can't activate it because their is no SIM card

I Just bought a iPhone 6 off of eBay and when I turned it on it said that their was no SIM card and when I went to set it up it said no SIM card ...

Iphone not connecting to itunes because it needed to be updated but is up to date

Every time i connect my iphone 6plus to itunes it comes up with the message 'The iphone "Em" cannot be used because it requires a newer version of ...

I recently updated my iPhone 5s to IOS 9.3, it reset my phone and now somehow the wrong apple id email is linked to that and I can't access my phone

I recently updated my iPhone 5S to IOS9 3 after the update it is asking me to Activate iPhone and it is asking for Apple ID and Password It does not ...

The iPhone “iPhone4S” cannot be used because it requires a newer version of iTunes error

Here is my scenario: After breaking my iPhone glass I did a backup to the cloud and to my MBP OSX 1068 took the SIM card and send to repair Got it ...